Surepass - Credit Report Cibil API Degraded Performance – Incident details

Credit Report Cibil API Degraded Performance

Investigating
Degraded performance
Started about 2 months ago

Affected

FINANCE

Degraded performance from 8:10 AM to 12:00 AM

Credit Report Cibil

Degraded performance from 8:10 AM to 12:00 AM

Updates
  • Investigating
    Investigating

    Hello Team

    There is a temporary issue that is currently affecting the performance of our Credit Report Cibil API.

    Issue: Degraded Performance in Credit Report Cibil.
    Suspected Reason: Higher average response time and increased failure rate from the upstream.

    Current Status

    Our technical team is actively investigating the issue to identify the actual root cause and implement a solution. During this time, you may experience slower response times and delays when accessing Credit Report Cibil details through our API.

    Next Steps

    Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass